WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#19535 closed defect (bug) (duplicate)

Hide "My Sites" menu in toolbar if user only has 1 site

Reported by: johnjamesjacoby Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Multisite Keywords: has-patch
Focuses: Cc:

Description

When multisite is active, but you only have access to one site, the "My Sites" menu and the 'site-name' menu are redundant. If you only have access to the one site, it's likely it's the site you're already looking at.

Attachments (1)

19535.patch (570 bytes) - added by johnjamesjacoby 2 years ago.

Download all attachments as: .zip

Change History (4)

johnjamesjacoby2 years ago

comment:1 jane2 years ago

This is a duplicate of an existing ticket, though I don't have time to look it right now.

comment:2 jane2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 helenyhou2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.