WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 5 years ago

#19569 closed defect (bug) (duplicate)

Press This Editor shows separate media icons

Reported by: Ipstenu Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Press This Keywords: has-patch close
Focuses: Cc:
PR Number:

Description

Press This still shows multiple media upload icons: Add Image and Add Video (the third is from Grunion, and should be ignored for the purposes of this ticket).

http://f.cl.ly/items/1g0f0s0N3E0B0c3f142l/press-this.jpg

Attachments (3)

19569.diff (1.5 KB) - added by Ipstenu 8 years ago.
First pass - Just removing video and adding the new image URL
19569.2.diff (6.6 KB) - added by lessbloat 7 years ago.
19569.3.diff (7.2 KB) - added by lessbloat 7 years ago.

Download all attachments as: .zip

Change History (10)

@Ipstenu
8 years ago

First pass - Just removing video and adding the new image URL

#1 @Ipstenu
8 years ago

  • Keywords has-patch added

Oh and I changed 'Add' to 'Upload/Insert' because that's what we use on the regular post editor.

#2 @SergeyBiryukov
8 years ago

  • Milestone changed from Awaiting Review to 3.4

#3 @ryan
8 years ago

  • Milestone changed from 3.4 to Future Release

@lessbloat
7 years ago

#4 @lessbloat
7 years ago

Removed video link and associated gear in 19569.2.diff.

@lessbloat
7 years ago

#5 @lessbloat
7 years ago

Changed older upload image button to newer default media upload button per @helenyhou's suggestion in 19569.3.diff.

#6 @Ipstenu
5 years ago

  • Keywords close added

Since Press This is getting a whole new design, I think this ticket can be closed.

#7 @SergeyBiryukov
5 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27529.

Note: See TracTickets for help on using tickets.