WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19622 closed feature request (duplicate)

Insert multiple individual images into post (not as gallery)

Reported by: jane Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: Media Keywords: needs-patch
Focuses: Cc:

Description

Current workflow: upload a bunch of images. To insert into post you can either insert as a gallery, or go through a many-step process of inserting one image into the post, re-launching the image popup, finding the 2nd image from gallery tab, click Show, click insert into post, repeat.

Desired workflow: upload a bunch of images. Have choice of inserting as gallery or as individual images that can be acted on/moved around in the post content independently.

Possible UI: a simple checklist to the left of the thumbnails and Insert Selected Images Into Post action.

Change History (2)

comment:1 ocean902 years ago

Duplicate of #7013

comment:2 scribu2 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.