WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 8 years ago

#19662 closed defect (bug) (duplicate)

QuickPress saving breaks if javascript is disabled

Reported by: trepmal Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.9
Component: UI Keywords:
Focuses: Cc:

Description

If Javascript is disabled and I publish a post from the dashboard using QuickPress, I get an ugly unstyled page. However the post is successfully saved.

Here's a screenshot of the aftermath

http://cl.ly/CrGU/after-quickpress-publish-no-js.png

And a 24s screencast: http://screencast.com/t/PYrsYlL6f

In an effort to convince myself that I've just imagined or created this bug, I've tested on a completely fresh installs of trunk, 3.3, 3.2.1, and 2.9, in JS-disabled Firefox and Safari. But the bug persists - so tell me, am I crazy?

Change History (3)

#1 @trepmal
9 years ago

  • Summary changed from Quickpress saving breaks if javascript is disabled to QuickPress saving breaks if javascript is disabled

#3 @ocean90
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22456.

Note: See TracTickets for help on using tickets.