Make WordPress Core

Opened 4 years ago

Last modified 3 years ago

#19687 closed defect (bug)

Third column of welcome panel wraps to a new row — at Version 11

Reported by: pavelevap Owned by:
Milestone: 3.5 Priority: normal
Severity: normal Version: 3.3
Component: Administration Keywords: has-patch commit
Focuses: Cc:

Description (last modified by helenyhou)

I encountered some problems in older Internet Explorer versions:

1) There is missing "Browse" button when you try to upload new media (using Browser uploader). IE7/8, see attached screenshot.

2) Third column in Welcome panel is moved to another row in IE7, see attached screenshot.

Change History (16)

#1 @Ipstenu
4 years ago

  • Keywords close added

IE 7 and IE 8 aren't fully supported. They're going to have problems (which is why you get an alert box telling you that the browser is old in the main admin screen). I suspect this is a wontfix if it's not present in IE 9.

#2 @pavelevap
4 years ago

OK, I agree with second point, but IE8 is supported now and it is not possible to upload media using Browser uploader which can be real problem for some users...

#3 @ryanmurphy
4 years ago

Could not reproduce either issue using IE8 and r19633

#4 @ocean90
4 years ago

  • Keywords close removed

#5 @solarissmoke
4 years ago

  • Keywords close added

I can't reproduce either, in IE7 or 8. Using r19732.

@pavelevap, are you using something like IETester? Because if you are, then it has issues rendering input type="file" tags which are not present in real IE7/8 browsers.

#6 @SergeyBiryukov
4 years ago

I can reproduce the second issue in "real" IE 7. Would like to see if we can fix this without much hacking.

#7 @SergeyBiryukov
4 years ago

As for the first issue, here's what I see in IE 7/8: 19687.add-new-media.png.

#8 @Ipstenu
4 years ago

It works fine for me on Win XP and IE 8.

#9 @pavelevap
4 years ago

solarissmoke: My friend originally showed it to me, I am not sure if it was exactly IETester, but probably it was any tool. I can not reproduce this missing button on my VirtualPC now. I also tried IETester and button is really missing here, interesting... Thank you very much for this hint! So first point is probably invalid.

#10 @SergeyBiryukov
4 years ago

  • Component changed from General to UI

Since the second issue only seems to appear in IE 7, which is going to be deprecated (#18199), not sure if it's actually worth fixing. IE 8 shows Welcome panel properly.

#11 @helenyhou
3 years ago

  • Component changed from UI to Help/About
  • Description modified (diff)
  • Summary changed from Some IE7/8 glitches to Third column of welcome panel wraps to a new row

3 years ago

Note: See TracTickets for help on using tickets.