WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19703 closed defect (bug) (duplicate)

get_the_password_form() should use get_site_url()

Reported by: cais Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.3
Component: Template Keywords: has-patch
Focuses: Cc:

Description

Nothing too dramatic, just replacing get_option('siteurl') with get_site_url; and a bit of code formatting to better suit WordPress standards.

Attachments (1)

get_the_password_form.patch (1.3 KB) - added by cais 2 years ago.

Download all attachments as: .zip

Change History (2)

cais2 years ago

comment:1 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

We could also replace several dynamic PHP strings with static ones, e.g. "Submit" → 'Submit'.

The ticket, however, is a duplicate of #14748.

Note: See TracTickets for help on using tickets.