WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19857 closed enhancement (duplicate)

PNG Optimization or core images

Reported by: l3rady Owned by: l3rady
Milestone: Priority: normal
Severity: minor Version: 3.3.1
Component: Performance Keywords:
Focuses: Cc:

Description

Just out of curiosity I went to see if the images distributed with WordPress were optimized to give their smallest possible file size. Well after running all the PNGs through PNGGauntlet I was able to shave off 68KB of filesize.

A small amount, but its a task that took all of two minutes to preform. I'd love to see WordPress run an optimization on images before publishing versions.

I've attached a patch of the optimized PNGs

Attachments (1)

PNGsOptimized.patch (25.5 KB) - added by l3rady 2 years ago.

Download all attachments as: .zip

Change History (2)

l3rady2 years ago

comment:1 helenyhou2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19232, which has files attached from the wp-admin and wp-includes folders.

Note: See TracTickets for help on using tickets.