WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#19880 closed enhancement (duplicate)

Hierarchial categories don't behave logically in admin sidebar

Reported by: porridgebear Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: Taxonomy Keywords:
Focuses: Cc:

Description

Brand new install. Go to Posts and edit the Hello World post. The Category has Uncategorized selected. Add a new Category A with no parent. Is added checked. Add a new Category B with parent A, is added checked indented from A. All fine. Uncheck A and update. A and B are collapsed to peers. This is incorrect. B should still be a child of A visually.

I would argue if B is checked A should be checked mandatorily, but this collapsing of categories does not help a user. Sometimes there are 2 categories with the same name under different parents, it is very hard to tell which is which with this collapsing.

Change History (1)

comment:1 helenyhou2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10982 and many others.

Note: See TracTickets for help on using tickets.