WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 6 years ago

#1993 closed defect (bug) (duplicate)

Problem with plug-ins management, v2 RC1

Reported by: gerenm Owned by:
Milestone: Priority: normal
Severity: major Version: 2.0
Component: Administration Keywords:
Focuses: Cc:

Description

I installed RC1 in a test subdomain called members. I used the "quick install" method, and all worked okay, except that in the plug-ins management page, I get a series of the following error:

Warning: in_array(): Wrong datatype for second argument in /home/on30xcha/www/members/wp-admin/plugins.php on line 90

I get one of these errors for each plug-in that exists in the plug-ins directory.

Change History (2)

comment:1 @abhay10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This issue was filed on Ticket 1988 and was resolved in Revision 3239.

comment:2 @abhay10 years ago

Sorry about the poor formatting.

The issue was filed on Ticket #1988 and was resolved in Revision [3239].

Note: See TracTickets for help on using tickets.