WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 8 weeks ago

#20020 closed defect (bug) (worksforme)

Odd Visual Editor Behavior Pertaining to Images

Reported by: xroox Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Hi I usually use the HTML editor. But I'm making a tutorial about using the visual editor and I ran into this problem or "bug".

When one adds an image to the editor and then some text, but then deletes that text using backspace, it kicks the image down a line (this happens whether the image is left or right aligned).

Then if one wishes to delete the new line that has been created, the image disappears.

Best Regards,

Drew

Change History (2)

comment:1 kawauso2 years ago

  • Component changed from General to TinyMCE

comment:2 ocean908 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hello xroox, thanks for the report and sorry you never got a response.

I couldn't reproduce the issue in trunk. Feel free to reopen the ticket if the issue still experience this issue.

Note: See TracTickets for help on using tickets.