Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#20028 closed defect (bug) (duplicate)

API: register_setting() not working on permalink page

Reported by: dimitrov.adrian Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Validation Keywords:
Focuses: Cc:


When creating new setting section and attach new setting field to it, or to section 'optional', the register_setting now working, and setting not stored.

Change History (2)

#1 @duck_
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #9296.

#2 @duck_
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.