Make WordPress Core

Opened 12 years ago

Closed 10 years ago

Last modified 9 years ago

#20144 closed enhancement (wontfix)

Differentiate posts with (no title) from each other in the admin

Reported by: qdinar's profile qdinar Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Post Formats Keywords: has-patch
Focuses: ui, administration Cc:

Description

make posts without title or without main text more comfortable. as i know posts without main text is even not possible. if user creates post without title, it is hard to find in dashboard post list!

this enhancement would allow to use wordpress as microblog.

Attachments (1)

20144.patch (901 bytes) - added by Clorith 10 years ago.

Download all attachments as: .zip

Change History (12)

#1 @iseulde
11 years ago

  • Component changed from General to Post Formats

#2 @Clorith
10 years ago

  • Focuses ui administration added
  • Keywords has-patch added
  • Version set to 2.7

Hi, sorry it's taken so long to get around to this ticket.

I agree that the post editor screen leaves something to be desired for posts with no titles, also if you have multiple posts being worked on without titles this becomes quite awkward.

I think adding an excerpt to the title along with the "no title" tag would make this much more manageable.

@Clorith
10 years ago

This ticket was mentioned in IRC in #wordpress-dev by Clorith. View the logs.


10 years ago

This ticket was mentioned in IRC in #wordpress-dev by Clorith. View the logs.


10 years ago

This ticket was mentioned in IRC in #wordpress-dev by Clorith. View the logs.


10 years ago

#6 @helen
10 years ago

  • Summary changed from make posts without title or without main text more comfortable to Differentiate posts with (no title) from each other in the admin

#7 @wonderboymusic
10 years ago

  • Milestone changed from Awaiting Review to 4.0

Seems easy, we should just decide yes or no

#8 @helen
10 years ago

I don't think this is the right solution, though - there's an excerpt view mode already, been thinking about making it a sticky option this release: #16774

#9 @Clorith
10 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

I agree, just chucking the excerpt in when there's a dedicated excerpt mode is redundant (And after a quick chat on IRC there's also a more elegant way of putting it in from the admin side than the one I used here).

And with there being an excerpt view that does exactly what this ticket asks for, in a dedicated way, there's no need to bring that into a different view.

#10 @helen
10 years ago

  • Milestone 4.0 deleted

Excerpt view is sticky now, too. The better solution for the problem is probably to auto-generate post titles, but it would need to be smarter than excerpting, as something with just an image (probably the most common quick post format) would still have an empty title. Have a sense there's probably a ticket for that already.

This ticket was mentioned in Slack in #core-flow by helen. View the logs.


9 years ago

Note: See TracTickets for help on using tickets.