WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20145 closed defect (bug) (duplicate)

Category split into two categories when , is used in the category name

Reported by: clinton4 Owned by:
Milestone: Priority: normal
Severity: trivial Version: 3.3.1
Component: General Keywords:
Focuses: Cc:

Description

When i try to add categories inside the edit post interface, the category split into two or more categories if i use , in the category name.

Sample:

This, is, a, category

gives four categories:

  • This
  • is
  • a
  • category

Change History (2)

comment:1 solarissmoke2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

#18343, which is itself a duplicate of #13606

Last edited 2 years ago by solarissmoke (previous) (diff)

comment:2 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.