Make WordPress Core

Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#20211 closed defect (bug) (duplicate)

Description text for custom header upload may be misleading in some contexts.

Reported by: mfields's profile mfields Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Themes Keywords: has-patch ux-feedback
Focuses: Cc:

Description

The paragraph in the "Upload Image" section of Appearance -> Header contains the following text: "You can upload a custom header image to be shown at the top of your site instead of the default one."

This is a bit misleading in the event that the active theme does not include a default image.

An easy solution may be to remove the following text from the sentence: " instead of the default one". What do you think?

Attachments (2)

20211.diff (930 bytes) - added by mfields 12 years ago.
20211b.diff (919 bytes) - added by macmanx 12 years ago.

Download all attachments as: .zip

Change History (10)

@mfields
12 years ago

#1 @macmanx
12 years ago

Also, note "shown at the top of your site"

Not all header images are shown at the top of your site.

@macmanx
12 years ago

#2 @aaroncampbell
12 years ago

  • Cc aaroncampbell added

#3 @sabreuse
12 years ago

  • Cc sabreuse@… added

#4 @obenland
11 years ago

  • Milestone changed from Awaiting Review to 3.7

#5 @nacin
11 years ago

I am OK with 20211b.diff. Let's get a second opinion on the string.

#6 @helen
11 years ago

Sounds good to me.

#7 @nacin
11 years ago

  • Milestone 3.7 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This text already changed back in 3.4 and no longer has the "instead of the default one".

Normally I'd be okay with "at the top of your site" but we're also talking about a "header" image. Closing.

#8 @SergeyBiryukov
11 years ago

  • Resolution changed from worksforme to duplicate

Duplicate of #20992.

Note: See TracTickets for help on using tickets.