WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20272 closed enhancement (duplicate)

Please add container div for Add Existing User

Reported by: topher1kenobe Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: UI Keywords:
Focuses: Cc:

Description

In multi-site, the top option on the Add User page is to add an existing user.

I'd like to hide THAT option with css, but not hide the other form for adding a truly new user.

The Existing User box has no container div, so as far as the html goes it's not any different from the other area on the page.

Can we add a container div for each of those areas?

Change History (3)

comment:1 jkudish2 years ago

  • Cc joachim.kudish@… added
  • Resolution set to duplicate
  • Status changed from new to closed

I think this is a duplicate of #20271, is it not?

comment:2 helenyhou2 years ago

  • Milestone Awaiting Review deleted

Ever so slightly different (wrapper div vs. marking up that section of text), but intent seems to be the same.

comment:3 topher1kenobe2 years ago

Indeed it is a dupe. I don't remember posting it twice though. How odd.

Note: See TracTickets for help on using tickets.