WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20303 closed defect (bug) (invalid)

Trouble with my plugin

Reported by: feedweb Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

My plugin 'Feedweb' disappeared from the Plugin directory
Surfing to 'http://wordpress.org/extend/plugins/feedweb' returns:

Whoops!
We couldn't find that plugin. Maybe you were looking for one of these?

But when I logged in, I still can see the page.
The download link does not work.

Please help!

Best Regards,
Michael Rovinsky
Feedweb Research

Change History (4)

comment:1 ocean902 years ago

  • Component changed from Plugins to General
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from blocker to normal
  • Status changed from new to closed
  • Version 3.3.1 deleted

You should write a mail to plugins @ wordpress.org.

comment:2 ocean902 years ago

And you should review http://wordpress.org/extend/plugins/about/guidelines/ again. (Hint: Paragraph 10)

comment:3 feedweb2 years ago

Thank you for your response.
I have sent a mail to plugins at wordpress before submitting this ticket. Unfortunately, there is no response yet.
Anyway, I removed the 'Powered by' link. The version 1.1.3 I just committed does not display any links in posts, only a copyright notice.
I admit it was a mistake and humbly ask for forgiveness.

Best Regards,
Michael Rovinsky
Feedweb Research.

comment:4 Ipstenu2 years ago

It takes a while for someone to get the email, read it, verify you did what you said, and reactivate it. Also it's the weekend :) Sometimes folks like to do things. Please be patient.

Note: See TracTickets for help on using tickets.