WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20327 closed defect (bug) (invalid)

No notifications via email for comments (Wordpress 3.3.1)

Reported by: en13 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: Comments Keywords: close
Focuses: Cc:

Description

Not getting any notifications for comments despite ticking the boxes for getting email notifications when someone comments on a post.

Checked spam, it's not there.

Also tried unchecking the boxes, changing my email. doesn't work.

Did not mess with any of the settings. It used to work then one day it just stopped. not sure if it has anything to do with upgrading to WP 3.3.1.

Am currently using OS X Lion (10.7.3), Firefox 11.0...

Change History (2)

comment:1 Ipstenu2 years ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug in WordPress (it works for pretty much everyone). Please post in http://wordpress.org/support for help with your install of WordPress.

comment:2 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.