Make WordPress Core

Opened 4 years ago

Closed 18 months ago

Last modified 18 months ago

#20395 closed defect (bug) (worksforme)

Chrome does not showing anchors at images in administration

Reported by: neteyescz Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: TinyMCE Keywords:
Focuses: Cc:



For a long time I seeing bug in Wordpress administration. This bug is showing only at Chrome. When I creating new post and insert images from Media library, I do not see anchors at image.

Screenshot: http://postimage.org/image/co0400t0h/


Change History (9)

comment:1 @azaozz3 years ago

  • Keywords reporter-feedback added

Not sure what is shown in the screenshot. Could you try explaining it more including steps to reproduce. Perhaps use google translate or similar to help.

comment:2 follow-up: @neteyescz3 years ago

Sorry for my bad english :)
I upload screen, that nice show this issue.
First screen is from Chrome, second screen is from Firefox at same situation.

Last edited 3 years ago by neteyescz (previous) (diff)

comment:3 @SergeyBiryukov3 years ago

Have you tried on a clean install (with Twenty Eleven and no plugins)?

Inserting images from Media Library works for me in Chrome 18 (similar to your second screenshot).

comment:4 in reply to: ↑ 2 ; follow-up: @azaozz3 years ago

Replying to neteyescz:

No need for apologies :)

I think you mean that after inserting an image into the editor, the image can be resized in Firefox and IE (has resize handles) but cannot be resized in Chrome, Safari and Opera. This is a functionality of the browsers, we can't control it.

comment:5 @SergeyBiryukov3 years ago

Ah, yes, I can't resize images inserted into editor in Chrome, if that's the point of the ticket.

comment:6 @neteyescz3 years ago

Yes, thanks.
In chrome I dont resize images.
This is a sad bug.
Is some plugin or addon for fix this bug?

comment:7 in reply to: ↑ 4 @Viper007Bond3 years ago

  • Component changed from Editor to TinyMCE
  • Severity changed from major to normal

Replying to azaozz:

This is a functionality of the browsers, we can't control it.

Isn't this TinyMCE functionality, allowing the resizing of embedded images via the resize handles?

comment:8 @iseulde18 months ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from new to closed

TinyMCE 4.0 added resize handles in all browsers (and removes the native ones). So this has been fixed in 3.9.

comment:9 @ocean9018 months ago

  • Milestone Awaiting Review deleted
  • Resolution changed from invalid to worksforme
Note: See TracTickets for help on using tickets.