WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#20467 closed defect (bug) (fixed)

Nav menu #post-body-content container is broken

Reported by: ocean90 Owned by: azaozz
Milestone: 3.4 Priority: normal
Severity: normal Version: 3.4
Component: Administration Keywords: has-patch commit
Focuses: Cc:

Description

WP 3.3: http://cl.ly/Fu46

WP 3.4: http://cl.ly/FtE2

At a first view it seems to be caused bei float:left from

#post-body-content {
width: 100%;
float: left;
}

Attachments (1)

20467.patch (797 bytes) - added by SergeyBiryukov 2 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 ocean902 years ago

Caused by [20272].

SergeyBiryukov2 years ago

comment:2 SergeyBiryukov2 years ago

  • Keywords has-patch added; needs-patch removed

comment:3 ocean902 years ago

  • Keywords commit added

comment:4 azaozz2 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In [20516]:

Fix floated #post-body-content on the Appearance -> Menus screen, props SergeyBiryukov, fixes #20467

Note: See TracTickets for help on using tickets.