WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#20477 closed defect (bug) (duplicate)

Twenty Eleven: Links back to the main post on attachment pages are inaccessible

Reported by: chellycat Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

The links back to the main post on attachment pages is visible, but it is not accessible because due to z-index layering. Adding a z-index value of 1 to .singular .entry-header .entry-meta fixes the issue.

Attachments (1)

20500-fix-attachment-page-links.diff (358 bytes) - added by chellycat 8 years ago.

Download all attachments as: .zip

Change History (5)

#1 @SergeyBiryukov
8 years ago

Duplicate of #18884 and #18942.

Should be fixed in [19369], unless I'm missing something.

#2 @nacin
8 years ago

  • Milestone changed from Awaiting Review to 3.4
  • Resolution set to fixed
  • Status changed from new to closed

#3 @SergeyBiryukov
8 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

#4 @SergeyBiryukov
8 years ago

  • Milestone 3.4 deleted
  • Resolution set to duplicate
  • Status changed from reopened to closed

Actually, fixed in 3.3. Closing as a duplicate of the tickets mentioned above.

Note: See TracTickets for help on using tickets.