Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#20524 closed defect (bug) (invalid)

PHP Notice: is_feed was called incorrectly

Reported by: michael.heuberger Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3
Component: Warnings/Notices Keywords:
Focuses: Cc:


In my error log file I'm seeing this PHP notice. Maybe you can fix that?

[23-Apr-2012 06:16:14 UTC] PHP Notice: is_feed was called <strong>incorrectly</strong>. Conditional query tags do not work before the query is run. Before then, they always return false. Please see <a href="http://codex.wordpress.org/Debugging_in_WordPress">Debugging in WordPress</a> for more information. (This message was added in version 3.1.) in /var/www/[REMOVED]/httpdocs/wordpress/wp-includes/functions.php on line 3587

Thanks heaps. Cheers :)

Change History (2)

#1 @dd32
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This will be caused by a Plugin or Theme you're running, It's not a WordPress core issue.

You can use a plugin such as this: http://wordpress.org/extend/plugins/log-deprecated-notices/ to log these within your Admin panel to determine exactly which plugin is causing the issue.

Note: See TracTickets for help on using tickets.