WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#20525 closed defect (bug) (invalid)

PHP Notice: Undefined index: xi_xing

Reported by: michael.heuberger Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.1
Component: Warnings/Notices Keywords:
Focuses: Cc:

Description

This is another PHP notice I found in the error log:

[23-Apr-2012 06:16:08 UTC] PHP Notice: Undefined index: xi_xing in /var/www/test.seeflow.co.nz/httpdocs/wordpress/wp-content/plugins/social-sharing-toolkit/social_sharing_toolkit.php on line 667

Thanks for the bugfix. Cheers

Change History (2)

#1 @dd32
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

As this is caused by the social-sharing-toolkit plugin, please report that to the authors of the plugin. This Trac is for WordPress core issues.

#2 @michael.heuberger
8 years ago

OK, will do. Thanks.

Note: See TracTickets for help on using tickets.