WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#20526 closed defect (bug) (fixed)

Increase width of screen-per-page input field

Reported by: ocean90 Owned by: azaozz
Milestone: 3.4 Priority: normal
Severity: normal Version: 3.4
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

Since we have the up/down arrows (which are placed inline) for number fields, a number like 999 doesn't fit into the input field anymore.

Before:

http://f.cl.ly/items/27033H0R0t0J071C1Z2J/Bildschirmfoto%202012-04-23%20um%2016.36.06.png

After:

http://f.cl.ly/items/1l413D3T0q330x3S1S2k/Bildschirmfoto%202012-04-23%20um%2016.44.17.png

Attachments (1)

20526.patch (922 bytes) - added by ocean90 2 years ago.

Download all attachments as: .zip

Change History (5)

ocean902 years ago

comment:1 ocean902 years ago

Related: #17863

comment:2 ocean902 years ago

  • Summary changed from Increase with of screen-per-page input field to Increase width of screen-per-page input field

comment:4 azaozz2 years ago

  • Owner set to azaozz
  • Resolution set to fixed
  • Status changed from new to closed

In [20573]:

Remove one more duplicate of .screen-per-page, props ocean90, fixes #20526

Note: See TracTickets for help on using tickets.