WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 20 months ago

#20553 closed defect (bug) (worksforme)

Minified autosave.js triggers autosaveL10n.saveAlert no matter what

Reported by: jmarlin Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: Autosave Keywords: reporter-feedback
Focuses: Cc:

Description

Editing posts in admin and moving to another action (even if post was just updated or never touched) results in "You are leaving page..." warning. Swapping in the dev (non-minified) version of autosave fixes the problem and the prompting works as expected.

Site is running in Nginx but not sure that would have any bearing. Seems like this would have shown up before now though.

Change History (2)

comment:1 nacin23 months ago

  • Keywords reporter-feedback added; ui-feedback needs-testing removed

I have never seen this, and I cannot reproduce.

comment:2 nacin20 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.