WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20653 closed defect (bug) (duplicate)

send_confirmation_on_profile_email doesn't run $_POST['email'] through stripslashes

Reported by: holizz Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.3.2
Component: General Keywords:
Focuses: Cc:

Description

As a result you can't add a user with an apostrophe in their email address.

wp-admin/includes/ms.php line 239

Change History (2)

comment:1 holizz2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Oh sorry, this is a duplicate of #18658.

comment:2 helenyhou2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.