WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 18 months ago

#20680 closed defect (bug) (worksforme)

Permalink for post name is broken.

Reported by: jcm1981 Owned by: jcm1981@…
Milestone: Priority: normal
Severity: critical Version: 3.4
Component: Permalinks Keywords: close reporter-feedback 2nd-opinion
Focuses: Cc:

Description

Hi
I just installed wordpress 3.4 beta.
and change Permalink Settings to post name.
and move post then click "Hello world!".
I tried to view post. But it's broken.

Change History (6)

comment:1 Ipstenu2 years ago

  • Keywords close added; needs-patch removed

Cannot reproduce. Did your .htaccess get created? (This is really more a support question, see http://wordpress.org/support/forum/alphabeta )

comment:2 SergeyBiryukov22 months ago

  • Keywords reporter-feedback added
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

comment:3 nacin22 months ago

  • Keywords 2nd-opinion added
  • Milestone set to Awaiting Review
  • Resolution worksforme deleted
  • Status changed from closed to reopened

I've seen a few reports of this with 3.4. Reopening for now.

comment:5 in reply to: ↑ description duck_22 months ago

Replying to jcm1981:

But it's broken.

What do you mean by "broken"? WordPress generated 404, a 404 from the webserver, a 403 from the webserver (probably unreadable .htaccess in this case for Apache), etc.

comment:6 dd3218 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed

Reclosing, as without further information there's nothing here to do.

Note: See TracTickets for help on using tickets.