WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#20685 closed enhancement (duplicate)

[Theme Customization] Patch for partially hidden scroll bar

Reported by: Myatu Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: Appearance Keywords:
Focuses: Cc:

Description

Patch to keep the scroll bar from disappearing underneath the header/footer in Theme Customization when tabs are expanded beyond height of the browser window.

Attachments (1)

customize-controls.dev.css.patch (644 bytes) - added by Myatu 2 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 SergeyBiryukov2 years ago

A duplicate of #20650? Seems fixed in [20791].

comment:2 Myatu2 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Indeed. Fixed in #20791. My bad.

comment:3 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.