Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 10 months ago

#20696 closed defect (bug) (fixed)

IE 7 compatibilty for theme installer

Reported by: ocean90 Owned by: koopersmith
Milestone: 3.4 Priority: normal
Severity: normal Version: 3.4
Component: Customize Keywords:
Focuses: Cc:


Per dev chat IE 7 users should see the no-js version.

Attachments (1)

20696.patch (914 bytes) - added by ocean90 4 years ago.

Download all attachments as: .zip

Change History (5)

4 years ago

#1 @ocean90
4 years ago

20696.patch is a first pass. Still needs some work for a z-index issue. Or we can use this patch and the second from #20695.

#2 @koopersmith
4 years ago

  • Owner set to koopersmith
  • Resolution set to fixed
  • Status changed from new to closed

In [20813]:

Theme Installer: IE7 compatibility. props ocean90, fixes #20696.

#3 follow-up: @azaozz
10 months ago

In 31362:

TinyMCE: ensure the image toolbar stays visible when the image is much wider than the editor. Props iseulde, fixes #20696 for trunk.

#4 in reply to: ↑ 3 @azaozz
10 months ago

Ignore comment 3, typo :)

Note: See TracTickets for help on using tickets.