WordPress.org

Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#20724 closed enhancement (invalid)

untrackable error notices

Reported by: thomask Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: General Keywords:
Focuses: Cc:

Description

I do not know if it is possible, but sometimes i see error notices like this:

Notice: wp_tiny_mce is deprecated since version 3.3! Use wp_editor() instead. in /var/www/vhosts/money.cz/httpdocs/wp-includes/functions.php on line 3467

The problem is, that that 3467 line is just the error notice function, not the line with that wp_tiny_mce function, so i have to go through all plugins etc.

When i google it, i see, that a lot of people got problems with this as they are searching for this notice. If it could report the original line, function it was running, plugin, hook or anything more helpfull, it would be great

Change History (3)

#1 @ocean90
10 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

#2 @thomask
10 years ago

thank you, this helped, but anyway i think, that showing useless messages to developers is ... useless. So it should be reported even without plugin, that plugin should just give it administration. But i leave it as closed, you are higher grade ;-)

#3 @duck_
10 years ago

See previous discussion at #18453 and other tickets.

Note: See TracTickets for help on using tickets.