WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#20726 closed defect (bug) (invalid)

Links redirection

Reported by: xavier.gimeno Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: General Keywords:
Focuses: Cc:

Description

The problem I want to report appeared after updating 3.3.2 version. No changes in themes, plugins, pages, or anything else have been made.
The fact is that in my website usually the links included (on pages or posts for example) are external links (that is, the link is open in a new window). Obviously, the root page (that is, the page from my website where the "external link" is located) remains with no changes.
The trouble is that after 3.3.2 updating, the root page is redirected to the external link address. This happens with every link going to a new window. For example: when clicking the twitter link at the footer left in http://www.xaviergimeno.net/, a new window is opened, but my home page is redirected to my twitter profile (http://twitter.com/#!/Xavier_Gimeno), which before 3.3.2 never happened.
Maybe the problem is arranged in 3.4, but perhaps not.
Anyone has any idea on this problem?

Change History (2)

comment:1 xavier.gimeno2 years ago

  • Version changed from 3.3.2 to 3.4

comment:2 SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Please try the support forums: http://wordpress.org/support/

Note: See TracTickets for help on using tickets.