WordPress.org

Make WordPress Core

Opened 23 months ago

Closed 23 months ago

Last modified 23 months ago

#20749 closed enhancement (duplicate)

s/e-mail/email

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: trivial Version:
Component: General Keywords:
Focuses: Cc:

Description

It seems that the words "email" and "e-mail" are interchanged in WordPress quite often. The most obvious place is when you go to do a password reset and the two terms are both used on the same screen.

We should stick with "email" which - after my thoroughly unscientific 30 second research on Google - I have determined is the most common spelling.

Attachments (1)

capture.png (5.5 KB) - added by johnbillion 23 months ago.

Download all attachments as: .zip

Change History (3)

johnbillion23 months ago

comment:1 coffee2code23 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #14366 (though with a different conclusion than originally proposed on that ticket, so join the dissenters there).

comment:2 alexvorn223 months ago

I think both are correct, people use more ofter email because it's more faster to write than e-mail. :D

Last edited 23 months ago by alexvorn2 (previous) (diff)
Note: See TracTickets for help on using tickets.