WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#20969 closed defect (bug) (duplicate)

Wordpress 3.4 adds a space between a letter and an apostrophe

Reported by: djibs13 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4
Component: General Keywords: needs-patch
Focuses: Cc:

Description

Since WordPress 3.4, when I published an article, WP automatically adds a space before the apostrophe. This poses problem in some languages​​.

For example (in french):

Je plonge dans l’océan (I dive into the ocean)

becomes :

Je plonge dans l 'océan

In HTML : Je plonge dans l 'océan

The problem is present in the title and body of the article (see attachments)

Attachments (2)

news.png (62.1 KB) - added by djibs13 8 years ago.
title.png (21.9 KB) - added by djibs13 8 years ago.

Download all attachments as: .zip

Change History (3)

@djibs13
8 years ago

@djibs13
8 years ago

#1 @duck_
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Double ticket: #20968

Note: See TracTickets for help on using tickets.