WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 3 months ago

#20978 closed feature request (duplicate)

Upload a theme like an image

Reported by: alexvorn2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5
Component: Themes Keywords:
Focuses: Cc:

Description

add option to drag zip files like images on 'theme-install' page, enable multiupload.

Change History (11)

comment:1 DrewAPicture22 months ago

  • Cc xoodrew@… added

comment:2 sabreuse22 months ago

If this happens, it should work for plugins as well.

comment:3 alexvorn222 months ago

  • Keywords dev-feedback added

comment:4 toscho22 months ago

  • Cc info@… added

comment:5 georgestephanis22 months ago

  • Cc George@… added

comment:6 DH-Shredder22 months ago

  • Cc mike.schroder@… added

comment:7 alexvorn222 months ago

maybe in wp 4.0 :)

comment:8 alex-ye18 months ago

  • Cc nashwan.doaqan@… added

comment:9 MikeHansenMe18 months ago

  • Cc mdhansen@… added

comment:10 alexvorn216 months ago

  • Version set to 3.5

comment:11 ocean903 months ago

  • Keywords needs-patch 2nd-opinion dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24579.

Note: See TracTickets for help on using tickets.