WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 6 years ago

Last modified 6 years ago

#21023 closed defect (bug) (fixed)

Blogger Importer Draft Status not processed correctly

Reported by: Workshopshed Owned by:
Milestone: WordPress.org Priority: normal
Severity: normal Version: 3.4
Component: Import Keywords: has-patch needs-testing
Focuses: Cc:

Description

The blogger importer is loading all drafts posts as published and/or scheduled.

This is caused by an incorrect schema used in blogger-importer-blogitem.php.

The correct schema is as follows

define('SIMPLEPIE_NAMESPACE_ATOMPUB', 'http://purl.org/atom/app#');

Ref:

Change History (4)

#1 @SergeyBiryukov
8 years ago

  • Milestone changed from Awaiting Review to WordPress.org

#2 @Otto42
8 years ago

  • Keywords needs-testing added

Fixed in trunk for version 0.6. Development version of the code can be found here:
http://wordpress.org/extend/plugins/blogger-importer/developers/

Needs testing to confirm the fix works.

#3 @Workshopshed
6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Released

#4 @SergeyBiryukov
6 years ago

  • Resolution changed from worksforme to fixed
Note: See TracTickets for help on using tickets.