WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 19 months ago

Last modified 16 months ago

#21035 closed defect (bug) (duplicate)

Encoding problem on my profile page?

Reported by: pavelevap Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:

Description

Please see my profile page: http://profiles.wordpress.org/pavelevap.

I made several plugins with non-English names. And these names are broken on profile page...

Change History (7)

comment:1 @SergeyBiryukov3 years ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:2 @alexvorn23 years ago

I think that this a bbPress problem (old version)... the name should be converteed using mb_convert_encoding function

Version 0, edited 3 years ago by alexvorn2 (next)

comment:3 @nacin3 years ago

Profiles runs WordPress and bbPress. The problem is different database encodings — some utf8, some Latin-1. This bites us repeatedly but debugging character encoding issues is still not my strong suit, so we are stuck with a number of issues.

comment:5 @iandunn19 months ago

  • Cc ian.dunn@… added
  • Status changed from new to closed

Moving to #meta23

comment:6 @SergeyBiryukov19 months ago

  • Milestone WordPress.org deleted
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.