WordPress.org

Make WordPress Core

#21090 closed defect (bug) (invalid)

3 ISSUES - log-in, updating to 3.4.1, and new theme

Reported by: thefxeffect Owned by: thefxeffect
Milestone: Priority: normal
Severity: critical Version: 3.4
Component: General Keywords: close
Focuses: Cc:

Description

Hello,

I am having a variety of issues with my current wordpress account. The first is when logging on the the admin page of my website, which happens to be www.thefxeffect.com. When I input my (correct) password, the admin log in page loads, and then promptly refreshes the log-in page - it does not say there has been an error, it simply redirects me to the same exact page. The only way to access my site is by resetting my password and then loggin on using the new password. I have done this probably five times with the hope that it was a small glitch but it still persists.

In addition, after updating (or I thought it worked) to 3.4.1, i am getting an error message on the top of my screen saying that the update did not proceed correctly. When I try using the automatic updater, it stays on "unziping the files" and does not proceed from there, at all.

Lastly, upon purchasing a new theme I am receiving the error message "Incompatible Archive. PCLZIP_ERR_BAD_FORMAT (-10) :
Unable to find End of Central Dir Record signature". I realize this may be theme-side, and I have e-mailed the producer of the theme. But having searched the wordpress forums and seeing many other people faced with the same problem, and no actual fix reached, I was hoping you could assist me.

Thank you

Change History (4)

comment:1 Ipstenu22 months ago

  • Keywords close added

This is not for support - you should post in http://wordpress.org/support/

comment:2 SergeyBiryukov22 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

comment:3 follow-up: thefxeffect22 months ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I have already tried there as I said in my complaint. And that only covers one of my issues. I am surprised to find out that a bug that won't even let me log in without changing my password is topic for user feedback? You do realize the complexity of this issue when using proper, secure passwords, instead of cheap ones?

comment:4 in reply to: ↑ 3 helenyhou22 months ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Replying to thefxeffect:

I have already tried there as I said in my complaint.

It sounded like you only did a search, and your account (thefxeffect) doesn't appear to have any forum posts. You should try making a post there for help - unless somebody can reproduce your issues without any plugins activated and using one of the default themes, it's unlikely to be a bug in WordPress itself (which is what Trac is for). Also, that will be the first thing somebody will ask you in the support forum - does this still happen with all plugins deactivated and using Twenty Ten or Twenty Eleven?

Note: See TracTickets for help on using tickets.