WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 22 months ago

#21174 closed defect (bug) (invalid)

Wigets and Themes customization does not work

Reported by: PILOTUSA123 Owned by:
Milestone: Priority: normal
Severity: major Version: 3.4
Component: Themes Keywords: close
Focuses: Cc:

Description

The problem started when I updated from 3.4 to 3.4.1 multisite install, few things stopped working.

When I run wp-admin/customize.php I get a blank page with the menu on the left. I tried changing to Twenty Eleven and it does not
work with any theme.
Also the widgets no longer work/display with any theme selected, including Twenty Eleven.

We did not have this problem up until the 3.4.1 come out.
I am using the Super Admin credentials.
Did not work with google chrome or IE9.

Attachments (1)

wp 3.4.1 bug.png (140.0 KB) - added by PILOTUSA123 22 months ago.
Themes customization not showing

Download all attachments as: .zip

Change History (4)

PILOTUSA12322 months ago

Themes customization not showing

comment:1 c3mdigital22 months ago

  • Keywords close added
  • Resolution set to invalid
  • Status changed from new to closed

This is a support issue not a bug. Please post this at http://wordpress.org/support/

comment:2 SergeyBiryukov22 months ago

  • Milestone Awaiting Review deleted

comment:3 ocean9022 months ago

From you screenshot I can see, that you are using a SSL connection. Maybe you can give use some more details and some steps to reproduce your issue (if you can reproduce it by yourself too).

And if you revert to WordPress 3.4 it works again?

Note: See TracTickets for help on using tickets.