WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#21224 closed enhancement (duplicate)

Allow remove_post_type_support() to take a $feature array

Reported by: DrewAPicture Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

add_post_type_support() already allows a single $feature string or array to be added at once. It would be nice not to have to call remove_post_type_support() multiple times just to remove multiple supports.

If this was specifically done this way for a reason, I'm all ears.

Attachments (1)

21224.diff (1.0 KB) - added by DrewAPicture 3 years ago.

Download all attachments as: .zip

Change History (4)

@DrewAPicture3 years ago

comment:1 @DrewAPicture3 years ago

  • Keywords has-patch added

comment:2 @DrewAPicture3 years ago

  • Cc DrewAPicture removed
  • Keywords has-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

My bad, duplicate of #14077.

comment:3 @SergeyBiryukov3 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.