WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#21235 closed defect (bug) (worksforme)

Live Preview does not work when MULTISITE is enabled

Reported by: gecampbell Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.4.1
Component: Multisite Keywords: close
Focuses: Cc:

Description

Specifically, Live Preview will work for the main site, but does not function for any of the child sites.

See http://wordpress.org/support/topic/live-preview-in-wp-34-multisite-not-working for user reports.

Change History (4)

comment:1 gecampbell21 months ago

More detail: the Live Preview loads on a child site of a MULTISITE install, but only the left-hand column is visible; the right frame (where the live preview should appear) is totally blank.

comment:2 Ipstenu21 months ago

I can't reproduce this one, it's working fine for me on a mapped domain and a subdomain. I went to another site and it's working on a subfolder install. (Tested on sites without any plugins and with a ton of plugins, with Genesis/Theme Hybrid and TwentyEleven).

Tested on 3.4.1 and 3.5-Aortic.

comment:3 Ipstenu21 months ago

  • Keywords close added
  • Resolution set to worksforme
  • Status changed from new to closed

We worked on this in the forums. It works on the same server with a clean Multisite, so this is probably a theme or plugin issue. If we sort out which one, I'll go poke that plugin dev with a stick. A pointy stick.

comment:4 helenyhou21 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.