WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#21356 closed defect (bug) (invalid)

On Multisite network/plugins.php page clicking Updates or Updates-->Available Updates goes nowhere

Reported by: valuser Owned by: valuser
Milestone: Priority: normal
Severity: trivial Version: 3.4.1
Component: Multisite Keywords: reporter-feedback
Focuses: Cc:

Description

On a local multisite set-up on the wp-admin/network/plugins.php/ page

when you click on Updates or Updates-->Available Updates

it resolves to wp-admin/network/plugins.php/ update-core.php and goes nowhere

instead of going to

wp-admin/network/update-core.php

Has anyone else experienced this ?

Change History (5)

#1 @valuser
8 years ago

should read "On a local multisite multi-network ............"

#2 in reply to: ↑ description @valuser
8 years ago

  • Severity changed from minor to trivial

Replying to valuser:

I cannot reproduce this online - with a very similar multi-network setup. All Wordpress links resolve properly and as expected. So this bug report should be withdrawn.

#3 @SergeyBiryukov
8 years ago

I can reproduce if I add a trailing slash to the URL, as you specified in the description:

http://ms.wordpress/wp-admin/network/plugins.php/

This isn't specific to Multisite though: wp-admin/edit.php/ has the same effect.

#4 @wonderboymusic
8 years ago

  • Keywords reporter-feedback added

More important question - how did you end up at /wp-admin/network/plugins.php/ with the trailing slash?

#5 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.