WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#21357 closed enhancement (duplicate)

Add clear and visible styling for :focus and :active to all links and buttons

Reported by: azaozz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords:
Focuses: Cc:

Description

As the title. This is a big problem when using the Tab key to navigate. There is usually no indication of what element is focused and if there is some like on the admin menu, it's quite weak/unnoticeable.

Change History (2)

comment:1 @azaozz3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #21324.

comment:2 @helenyhou3 years ago

  • Milestone 3.5 deleted
Note: See TracTickets for help on using tickets.