WordPress.org

Make WordPress Core

Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#21358 closed defect (bug) (invalid)

JqueryUI tabs display issue

Reported by: bravadomizzou Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.4.1
Component: General Keywords:
Focuses: Cc:

Description

When using jqueryui tabs, if you go to the page: example.com/page it will display the entire page content under each tab, but if you go to example.com/page/ (slash at end) it will display properly (with tab content), the issue is that the links are linking to the homepage instead of the local page.

Change History (4)

comment:1 markoheijnen21 months ago

  • Severity changed from major to minor

And how does this effect WordPress core? and specially what do you want to be fixed?

comment:2 bravadomizzou21 months ago

Either redirect it to have the slash or automatically add them within the tabs div and do not autogenerate "ui-tabs-1" content for the tabs.

comment:3 markoheijnen21 months ago

  • Resolution set to invalid
  • Status changed from new to closed

WordPress does auto redirect. At least for all my installs. It doesn't seems to be a WordPress related issue

comment:4 SergeyBiryukov21 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.