WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #21391, comment 35


Ignore:
Timestamp:
09/21/12 16:39:48 (19 months ago)
Author:
ocean90
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #21391, comment 35

    initial v1  
    11Some thoughts: 
    2 * Maybe we should find a better name for `get_attachments_taxonomies` like `get_all_attachment_taxonomies()` 
     2* Maybe we should find a better name for `get_attachments_taxonomies()` - nacin proposed `get_taxonomies_for_attachments()` 
    33* Support for `attachment_fields_to_edit` and `attachment_fields_to_save` filters 
    44* Time to add a `show_in_menu` arg to`register_taxonomy`? See #20930