WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#2140 closed defect (bug) (duplicate)

Right panel in "Write post" doesn't look good in Opera (RC3)

Reported by: dan1el Owned by:
Milestone: Priority: high
Severity: normal Version: 2.0
Component: Administration Keywords:
Focuses: Cc:

Description

See screnshot:

Attachments (1)

wordpress_opera.JPG (92.8 KB) - added by dan1el 9 years ago.
RC3 in Opera 9.0 P1

Download all attachments as: .zip

Change History (2)

@dan1el9 years ago

RC3 in Opera 9.0 P1

comment:1 @skippy9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of 2139

Note: See TracTickets for help on using tickets.