WordPress.org

Make WordPress Core

Opened 16 years ago

Closed 16 years ago

Last modified 15 years ago

#2167 closed defect (bug) (worksforme)

<!--nextpage--> disappears in RTE after save

Reported by: markjaquith Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.0
Component: Administration Keywords:
Focuses: Cc:

Description

typing <!--nextpage--> into the RTE works fine, but after saving or publishing, the <!--nextpage--> tag will be invisible, and you can only see it if you view the HTML or switch to plain text editing.

Change History (7)

#1 @ryan
16 years ago

  • Milestone set to 2.0.1

#3 @ryan
16 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [3417]) Pass comments through kses. Props tsimmons. fixes #2130 #2167

#4 @skeltoac
16 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

This is a different problem, not caused by kses. I'll look into it.

#5 @skeltoac
16 years ago

Mark, I can't replicate this issue. What else can you tell about it? What browser? If FF, can you select the contents and view selected source?

#6 @skeltoac
16 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

#7 @(none)
15 years ago

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

Note: See TracTickets for help on using tickets.