WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 13 months ago

#21689 closed defect (bug) (duplicate)

Unbalanced <p> tags are generated when shortcodes are followed by HTML tags and wpautop is enabled

Reported by: dandv Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.1
Component: Formatting Keywords: wpautop needs-unit-tests needs-testing
Focuses: Cc:

Description

Change History (10)

#1 @SergeyBiryukov
8 years ago

  • Component changed from Shortcodes to Formatting

Related: #18136, #20444

#2 @Japh
8 years ago

  • Cc japh@… added

#3 @kwight
8 years ago

  • Cc kwight@… added

#5 @nacin
7 years ago

  • Keywords wpautop added

#6 @nacin
7 years ago

  • Keywords needs-unit-tests added

This is surely at least a partial duplicate of some existing ticket. Unit tests would help to ascertain exactly which one. Also making a note of #14050 in addition to the others mentioned.

#7 @nacin
7 years ago

  • Milestone changed from Awaiting Review to Future Release

This ticket was mentioned in IRC in #wordpress-dev by SergeyBiryukov. View the logs.


6 years ago

#9 @chriscct7
5 years ago

  • Keywords needs-testing added

Needs verification

#10 @pento
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27350.

Note: See TracTickets for help on using tickets.