WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 5 years ago

Last modified 5 years ago

#21699 closed defect (bug) (duplicate)

Losing post status

Reported by: barmin.alexander@… Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.1
Component: Posts, Post Types Keywords:
Focuses: Cc:
PR Number:

Description

I created custom post type and custom post status for it. Then I programmatically set custom status for new post and then edit it using admin panel. When I save post status is set to 'published' and I can't select my status from statuses list.

Change History (4)

#1 @SergeyBiryukov
7 years ago

Related/duplicate: #12706

#2 @SergeyBiryukov
7 years ago

  • Component changed from General to Post Types

#3 @chriscct7
5 years ago

  • Keywords dev-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12706.

#4 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.