WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 2 months ago

#21763 closed feature request (duplicate)

Add Support To Pass An Array Of Plugins To The Plugin Info API

Reported by: crypticmauler Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.4.1
Component: Plugins Keywords:
Focuses: Cc:

Description

https://api.wordpress.org/plugins/info/1.0/
Currently only allows one plugin to be passed in a request to get the relevant information back.

However, the update check API allows an array of plugins to be passed. I'm requesting the same functionality be added to the info API and not just for developer use, but for consistancy.

Change History (4)

comment:1 SergeyBiryukov20 months ago

  • Milestone changed from Awaiting Review to WordPress.org

comment:2 ocean9020 months ago

  • Cc ocean90 added

comment:3 scribu20 months ago

The update check API is not the same as the plugin info API, so the 'consistency' argument is not valid.

comment:4 johnbillion2 months ago

  • Milestone WordPress.org deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20002.

Note: See TracTickets for help on using tickets.