WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#21772 closed defect (bug) (duplicate)

Front page always showing the same article

Reported by: dulfu Owned by: Dulfu Cristian
Milestone: Priority: normal
Severity: normal Version: 3.4.1
Component: General Keywords:
Focuses: Cc:

Description

i have a blog, http://blog.farmaciadulfu.ro in settings/reading is selected "your latest post", but in the front page of blog, is showing always the same article, no matter if i publish another one or two new articles.

Right now the front page is showing "Nasterea naturala declanseaza proteine care imbunatatesc dezvoltarea cerebrala" article, created in 23/08/2012, despite the fact that are another five newer articles, from 24/08/2012 to 31/08/2012 . I attach the admin.jpg, showing the setting for "reader" and the front.jpg, the frontpage capture.

Attachments (3)

admin.jpg (348.1 KB) - added by dulfu 6 years ago.
front.jpg (185.6 KB) - added by dulfu 6 years ago.
summary_blog.jpg (271.1 KB) - added by dulfu 6 years ago.

Download all attachments as: .zip

Change History (5)

@dulfu
6 years ago

@dulfu
6 years ago

@dulfu
6 years ago

#1 @SergeyBiryukov
6 years ago

  • Keywords needs-testing reporter-feedback needs-patch needs-docs removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Yes, that's how sticky posts work: http://codex.wordpress.org/Sticky_Posts

If you don't want the post to be sticky, uncheck the corresponding checkbox under Visibility settings in the Publish box on Edit Post screen.

Closing as a duplicate of #21771. Please use the support forums for help requests: http://wordpress.org/support/

#2 @dulfu
6 years ago

Thank you very much! Cristi

Note: See TracTickets for help on using tickets.