WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#21804 closed defect (bug) (worksforme)

Media (Gallery) Items Not Showing

Reported by: markmcwilliams Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Firstly: I'm running 3.5-alpha-21751

Secondly: I had a Gallery of Olympic 2012 Google Doodles on show, but it appears to have been hidden. When I look at the Edit Post Screen, I can see the [gallery] shortcode, in the Visual Editor, I can click the Edit Gallery option, but it doesn't display the Media. See attached screenshot!

Thirdly: When viewing the Media Library, it says I have 28 Images, but there are only 8 Items on display. See also the attached screenshot.

Being only something I recently noticed, I looked back and thought it might be related with [21735] and [21736] but I could be miles wrong? If I've not gone in to enough detail, give me a shout!

Attachments (2)

wheres-my-media.png (30.7 KB) - added by markmcwilliams 6 years ago.
wheres-my-media-library.png (44.9 KB) - added by markmcwilliams 6 years ago.

Download all attachments as: .zip

Change History (8)

#1 in reply to: ↑ description @markmcwilliams
6 years ago

I forgot to add that everything else is completely normal, everything still exists in the DB!

#2 @c3mdigital
6 years ago

  • Keywords reporter-feedback added

I'm not able to reproduce this error in trunk r21768. Could you try using a private browsing session or clearing all cookies and caches. Also can you verify the error using Twentytwelve or Twentyeleven.

#3 @markmcwilliams
6 years ago

  • Keywords reporter-feedback removed
  • Resolution set to fixed
  • Status changed from new to closed

So I don't know what the problem was, but updating to the latest nightly seemed to sort it all out!

#4 @ocean90
6 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

#5 @ocean90
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed
  • Version trunk deleted

#6 @markmcwilliams
6 years ago

Yeah, what Dominik did, sure worksforme! ;)

Note: See TracTickets for help on using tickets.