WordPress.org

Make WordPress Core

Opened 20 months ago

Closed 20 months ago

Last modified 20 months ago

#21804 closed defect (bug) (worksforme)

Media (Gallery) Items Not Showing

Reported by: markmcwilliams Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Firstly: I'm running 3.5-alpha-21751

Secondly: I had a Gallery of Olympic 2012 Google Doodles on show, but it appears to have been hidden. When I look at the Edit Post Screen, I can see the [gallery] shortcode, in the Visual Editor, I can click the Edit Gallery option, but it doesn't display the Media. See attached screenshot!

Thirdly: When viewing the Media Library, it says I have 28 Images, but there are only 8 Items on display. See also the attached screenshot.

Being only something I recently noticed, I looked back and thought it might be related with [21735] and [21736] but I could be miles wrong? If I've not gone in to enough detail, give me a shout!

Attachments (2)

wheres-my-media.png (30.7 KB) - added by markmcwilliams 20 months ago.
wheres-my-media-library.png (44.9 KB) - added by markmcwilliams 20 months ago.

Download all attachments as: .zip

Change History (8)

comment:1 in reply to: ↑ description markmcwilliams20 months ago

I forgot to add that everything else is completely normal, everything still exists in the DB!

comment:2 c3mdigital20 months ago

  • Keywords reporter-feedback added

I'm not able to reproduce this error in trunk r21768. Could you try using a private browsing session or clearing all cookies and caches. Also can you verify the error using Twentytwelve or Twentyeleven.

comment:3 markmcwilliams20 months ago

  • Keywords reporter-feedback removed
  • Resolution set to fixed
  • Status changed from new to closed

So I don't know what the problem was, but updating to the latest nightly seemed to sort it all out!

comment:4 ocean9020 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:5 ocean9020 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed
  • Version trunk deleted

comment:6 markmcwilliams20 months ago

Yeah, what Dominik did, sure worksforme! ;)

Note: See TracTickets for help on using tickets.